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1. Inleiding 
SeaClearII is een simpel en gebruiksvriendelijk navigatieprogramma voor aan boord. 
Het is een freeware programma, voor eigen gebruik ontwikkeld door Olle Söderholm (Zweden), 
kan gratis worden ge-download van Internet, (zie hfdst 13) en draait op vrijwel iedere PC of 
laptop. Het programma werkt uitsluitend met rasterkaarten. Wanneer de GPS wordt aangesloten op 
de PC wordt de actuele positie, de koers en snelheid en het gevaren traject weergegeven, en kan 
het een groot aantal andere navigatiefuncties uitvoeren.   

Communicatie met de GPS maar ook met andere boordinstrumenten vindt plaats via NMEA0183, 
via de seriële poort maar het communiceert ook via de USB poort. Het programma werkt met 
waypoints en routes en heeft nog een groot aantal andere mogelijkheden zoals bijvoorbeeld 
weergeven van de diepte, de ware windrichting en windsnelheid en het bijhouden van een logboek. 
De bediening van het programma is eenvoudig en “intuïtief”. Ik heb het programma nog niet 
kunnen betrappen op vastlopen.  

In de onderstaande beschrijving heb ik de Engels gekozen voor alle menu’s, omdat dit het beste 
aansluit bij de “Engelse Windows” omgeving. Het programma kan ook met Nederlandse menu’s 
draaien, en het is de bedoeling deze handleiding t.z.t. om te zetten naar het gebruik van 
Nederlandse menu’s.  

Het programma werkt uitsluitend met individuele raster kaarten, zowel officiële rasterkaarten  
zoals BSB/KAP,  GEOS/NON en DKW kaarten, maar kan ook heel goed zelfgescande kaarten 
inlezen.  In feite kan elke “picture” welke kaarinformatie bevat worden gebruikt zoals ook 
afdrukken van Google Earth. Met behulp van het hulpprogramma MapCal kunnen een groot aantal 
gekopieerde of zelfgescande kaarten ingelezen en gekalibreerd. 
Alle kaarten worden door het tandem programma MapCal-II omgezet naar het z.g. .WCI formaat, 
een compact formaat wat door de maker van Seaclear speciaal is ontwikkeld voor deze toepassing. 
   
Wanneer we navigeren met SeaClear beweegt de kaart ten opzichte van het schip zodanig dat er 
steeds een ruime hoeveelheid “nieuwe kaart” in de vaarrichting aanwezig is. Nieuwe aangrenzende 
kaarten worden automatisch geladen. In en uitzoomen gaat erg makkelijk met het muiswieltje. 
Helaas is SeaClear nog niet zover dat een naadloze continue kaart wordt weergegeven, (iets wat 
WinGPS 4 en duurdere Vector-kaart programma’s wel kunnen), maar in de praktijk is dit geen 
bezwaar.    

1.1. Het Dashboard (Gebruikers interface) 
Alle relevante navigatie informatie wordt op een “dashboard”  aan de zijkant van het scherm 
weergegeven. Afhankelijk van de overige boordinformatie die beschikbaar is via NMEA worden 
sommige vakken wel of niet getoond en gevuld met informatie. Als er informatie ontbreekt of als 
er een alarm is wordt het betreffende vak rood. Als alles grijs is functioneert alles goed. De meest 
gebruikte functies van SeaClear zijn tevens bereikbaar via verschillende pop-up menu’s onder de 
rechter muisknop.  

Posities of waypoints kunnen in de kaart worden gezet en worden voorzien van namen en 
aanvullende informatie. Routes kunnen eenvoudig worden uitgezet met behulp van de “route 
Editor” en later worden aangepast door klikken en schuiven in de kaart. Alle routes, waypoints en 
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tracks (gevaren koersen) worden opgeslagen in een database en kunnen indien gewenst naar de 
GPS of naar tekstbestanden worden geëxporteerd.  

1.2. Logboek functie en Dead Reckoning 
Het programma kan tijdens het varen automatisch een logboek bijhouden. Indien er tijdelijk geen 
positie informatie van de GPS beschikbaar is gaat het programma zelf over op DR (Dead 
Reckoning = gegist bestek), en kleurt het vakje met navigatie gegevens rood. Als er via de 
boordinstrumenten nog wel koers en snelheid informatie beschikbaar is (via NMEA) wordt deze 
informatie gebruikt voor DR. Als deze informatie niet beschikbaar is kunnen koers en snelheid ook 
met de hand worden ingevoerd.  
De onderstaande programma’s zijn extra toevoegingen, gemaakt door Philip Beekman van de 
PZV, om de functionaliteit van Seaclear nog wat te vergroten.  

1.3. Seatrack 
Seatrack geeft een wat uitgebreidere logboekfunctie, waarmee later ook de gevaren trajecten snel 
geanalyseerd kunnen worden.  

1.4. Seatrace 
Deze applicatie geeft de mogelijkheid alle wind informatie te registreren, op te slaan om daarmee 
een set polaire snelheidsdiagrammen van je schip te kunnen maken. Dit geeft de maximum 
haalbare snelheid van je schip afhankelijk van windrichting, windkracht en zeilvoering  

NB: 
De helpfiles van beide programma’s geven al een redelijk goed beeld van de mogelijkheden  

Een eerste verkenning 
Wanneer Seaclear is gedownload en ook de aanvullende programma’s Seatrace en Seatrack 
worden uitgepakt, zijn er een aantal bestanden in de directory SeaClear zichtbaar:  

  

Het is handig is om ook eerst de Engelse handleiding  MMIV uit te printen. Alhoewel soms erg 
beknopt en hier en daar zelfs wat cryptisch, is het toch een erg compleet naslagwerk voor als je wat 
verder in het programma duikt.. Start vervolgens het programma door op SeaClear.exe te klikken. 
Het Programma MapCal_2.exe, wat wordt gebruikt om kaarten in te lezen en te kalibreren, komt 
later aan de beurt . SeaTrack en SeaTrace zijn additionele toepassingen die in het begin nog niet 
nodig zijn, (maar welk leuk voor de ervaren gebruiker).  
Alle programmaonderdelen bevinden zich in de opgegeven directory “Seaclear”. Er worden dus 
geen DLL files of aanpassingen in de Windows registry gemaakt. Daardoor is het programma ook 
simpel te wissen door eenvoudigweg de hele directory weg te halen. That’s all!  
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Overigens is ook aan te bevelen als Seaclear op een of andere manier niet helemaal goed werkt, 
gewoon alles (de hele directory) weghalen (deleten) en alles opnieuw te installeren 
Laten we eerst het programma maar eens starten en kijken wat er komt.  

  

Links in het scherm is het “Dashboard” zichtbaar, ( indien gewenst kan het ook naar de 
rechterzijde worden verplaatst). Het vlak linksboven in het dashboard is rood, dit geeft aan dat er 
momenteel geen GPS positiedata worden ontvangen.  
Aan de bovenkant van het scherm is een blauwe statusregel zichtbaar met daarin de naam van de 
kaart, de schaal, de zoomfactor, etc. Er wordt standaard een eenvoudige wereldkaart geladen. Later 
moet de kaarten verzameling zelf verder worden uitgebreid. (zie Hfdst 8 en 9)   

1.5. Tocht voorbereiding met SeaClear. 
De laptop kan eenvoudig mee naar huis worden genomen, dus kan een groot deel van de 
tochtvoorbereiding thuis worden gedaan. Kaarten kunnen worden ingeladen en gekalibreerd, 
Waypoints kunnen worden ingevoerd en worden samengesteld tot routes. 
Later aan boord kunnen we de GPS aansluiten, en de PC op de achtergrond de navigatie  
laten bijhouden. Eerst maar eens even aan het programma snuffelen.  

1.6. Bekijken van kaarten 
We gaan er even van uit dat er inmiddels al een aantal kaarten, bijvoorbeeld van de DKW 1800 
serie zijn geladen. (Indien dit nog niet is gebeurd lees dan eerst Hfdst. 9) Voor het rondkijken in 
het kaartenbestaand de planning van tochten en moet “Automatic off” zijn geselecteerd. (De tekst 
is rood gekleurd) zodat niet onmiddellijk de kaart van de huidige positie wordt geladen. Door 
middel klikken en schuiven met de muis kunnen alle beschikbare kaarten worden bekeken. De 
cursor heeft de vorm van een kruis:  

Kaart veld 

Laatst bekende 
Positie

 

“Dashboard” 

Statusregel
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Wanneer je dubbelklikt op de kaart zijn er twee mogelijkheden “Center” en “Measure”. Kies eerst 
links in het dashboard “Center” en zoek de kaarten die je wilt bekijken. Het overspringen naar een 
aangrenzende kaart wordt gedaan door de cursor naar de rand van de kaart te brengen, deze 
verandert dan in een kruis met vier pijlpunten:     

Nogmaals dubbelklikken op dit kruis brengt de naastliggende kaart op het scherm. Dubbelklikken 
op de outline van een detailkaart (rood vierkant) breng deze detailkaart in beeld. De functie 
“Measure” is handig om op elk moment de afstand en peiling tussen twee willekeurige punten in 
de kaart te kunnen aflezen. Kies “Measure” , dubbelklik in de kaart en houd de linker muisknop 
ingedrukt. De cursor krijgt een extra speldeknop.    

 Het panel onderin verandert in groen en geeft alle gewenste informatie weer. Deze functie werkt 
ook wanneer  “Automatic on” is geselecteerd, de getoonde cursor is dan het standaard “Windows” 
pijltje, maar je kunt nog steeds in het groene venster afstand en peiling aflezen. 
Zo kun je bijvoorbeeld aflezen in de volgende figuur, dat de afstand van de finish van de 24-uurs 
naar de haveningang van Medemblik in dit geval precies 0,909 mijl is  

  

In deze modus (Automatic off) kan er nu ook een kaart worden gezocht die het beste bij de laatst 
bekende positie van het schip of bij de positie van de cursor past. Klik rechter muisknop > Charts 
> Best Chart, en deze kaart wordt geladen. Voor een overzicht klik rechter muisknop > Charts > 
On Position. Dit  geeft een lijst met alle op dat moment voor het programma beschikbare kaarten 
(met de bijbehorende schalen) waar de cursor positie op voorkomt.  

Finish 
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Wanneer er al posities (waypoints) zijn ingevoerd en van naam zijn voorzien (zie onderstaand) kan 
door te klikken op “Find Position” de kaart worden geladen waarop dit punt zich bevindt. 
Vervolgens wordt op dit punt de kaart gecentreerd. Dit is handig om snel posities op te zoeken.         

In deze “modus” kunnen ook nieuwe posities en 
routes worden ingevoerd. Later kunnen routes  
worden samengesteld uit bekende posities of 
worden opgebouwd door middel van klikken op de 
kaart in de “Route Editor”. Kortere fragmenten 

van routes kunnen ook worden samengesteld tot langere routes.   

1.7. Handmatig de actuele positie invoeren.  
Als de GPS niet is aangesloten, onthoudt Seaclear de laatst bekende of laatst berekende positie en 
toont deze in de kaart. Het kan handig zijn om zelf dit laatste met de hand in te voeren, klik dan 
met de rechter muisknop in de kaart op de gewenste positie, en kies >Tools >Set DR pos. De 
nieuwe positie zal dan in de kaart worden getoond. Zodra er echter weer een “echte” GPS positie 
wordt ontvangen zal de actuele GPS positie worden getoond en vastgehouden.  

2. Invoeren en verwerken van Posities   
Posities kunnen worden gebruikt om punten te markeren en routes samen te stellen.  Posities 
kunnen alle significante punten in de kaart zijn, dus ook vuurtorens, verkenningstonnen en 
zendmasten en kerktorens. Het is meestal niet handig om deze ook als waypoints te gebruiken. 
Echter in deze handleiding worden de termen Posities en Waypoints vaak door elkaar gebruikt 
omdat SeaClear ze op dezelfde wijze behandelt. SeaClear werkt echter niet met waypoints zoal dit 
in een GPS gebeurt. Als je wilt navigeren zul je eerst een route moeten samenstellen bestaande uit 
minimaal twee waypoints (posities) en dan deze route activeren.  

Positie 
“Terschelling” wordt 
in de kaart 
gecentreerd 
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SeaClear geeft ten allen tijde de afstand en peiling van de cursor ten opzichte van de laatst bekende 
of berekende positie in het onderste vak van het dashboard aan. Dit is handig om tijdens het varen 
snel even wat peilingen te nemen.  

                          

 

In bovenstaand voorbeeld is de afstand van jachthaven Nauerna (laatst bekende positie) tot tussen 
de pieren van IJmuiden (waar de cursor zich bevindt) = 8,06 mijl  

2.1. Invoeren van een positie. 
Om een positie in te voeren en op te slaan gaat U als volgt te werk.      

Ga met de cursor precies op de gewenste 
positie staan en klik met de rechter muisknop 
en kies uit het Pop-up menu “Positions” > 
Add Current Position.    

In het nieuwe venster zijn de coördinaten zijn 
al ingevuld en kunnen eventueel nog worden 

aangepast. Iedere positie moet een unieke naam krijgen. In het vakje “comment” kan eventueel 
nog aanvullende informatie worden opgegeven. Klik daarna op “Save”   

Door op de betreffende positiemarkering te klikken verandert deze in rood en kan eventueel later 
nog door middel van slepen van plaats worden veranderd. Door te dubbelklikken op dit positiepunt 
wordt het positie informatie venster weer geopend.    

 

NB: Dit werkt alleen indien onder het menu  “File > Positions > Unlock” is aangevinkt.   
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NB: In het menu  “File > Positions > Unlock”  (vanuit de menubalk) kunnen de posities worden 
vastgezet of  vrijgegeven. Alleen als “Unlock” is aangevinkt kan er iets aan de positie worden 
gewijzigd of informatie uit het venster worden aangepast. Wanneer het vinkje wordt weggeklikt 
dan worden alle posities als het ware ge-“locked”. Dit moet worden gezien als een extra 
beveiliging tegen het per abuis wijzigen van positie informatie of het ongewild verslepen van 
posities.  
SeaClear heeft ook de mogelijkheid om groepen van posities te op te slaan en deze een aparte 
naam te geven zoals bijvoorbeeld “Alle boeien van de DeltaLloyd 24-uurs” . De hele groep kan 
dan worden opgeslagen, gewijzigd of verwijderd.  Dit kan ook gebeuren m.b.v. het “File > 
Positions” menu op het dashboard.  

Er zijn dus twee verschillende manieren om met Posities om te gaan: 
A Als individuele posities, toe te voegen of te verwijderen m.b.v. het Pop-up menu in het 

kaartscherm. Alle posities moeten een unieke naam krijgen. 
B Als groep van posities. Hierbij is het  niet noodzakelijk dat alle posities op één kaart voorkomen, 

ze kunnen over meerdere kaarten verspreid liggen. Het opslaan of verwijderen gebeurt in het 
menu “File > Positions > Save, Save-as, Clear” etc.  
Een groep van posities moet weer een unieke naam krijgen.  

Onder dit zelfde menu “File > positions” zijn ook diverse andere functies te vinden,  zoals de 
functies om posities (waypoints) te importeren vanuit, (of te exporteren naar) een text file of met 
behulp van NMEA naar de GPS.  Het succes hiervan hangt sterk af van wat de GPS hiervan 
“begrijpt” en dat gaat dus in veel gevallen fout.  
Wanneer Seaclear goed draait is het eigenlijk helemaal niet meer nodig om informatie van posities 
of routes naar de GPS`te exporteren, de GPS hoeft alleen maar positie, koers en snelheid 
informatie te geven, en Seaclear houdt de navigatie bij.     

2.2. Mark Cursor 
SeaClear heeft nog een aardige extra functie om een positie (de plaats van de cursor) direct in de 
kaart te markeren. Wanneer je dit doet wordt onderin het dashboard het scherm fel blauw, en dit 
geeft de positie van dit gemarkeerde punt  (lat., lon.), en de afstand en peiling tot de huidige GPS 
positie aan.   
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Het vastspijkeren van de cursor positie 
gebeurt met de functie: 
Pop-up > Positions > Mark Cursor  

Kan weer verwijderd worden met  
Pop-up > Positions > Clear Marker  

Deze functie is handig als bijvoorbeeld 
maar naar één waypoint (Fastnet Rock) 
genavigeerd hoeft te worden.  

3. Opstellen en verwerken van Routes 
Een route is een verzameling van posities of “waypoints” die aan elkaar geregen zijn.  
Elke route heeft een beginpunt en een eindpunt en alle tussenliggende trajecten zijn gedefinieerd 
door een afstand en een koers. Wanneer een route later wordt geactiveerd wordt alle actuele 
informatie over het volgen van deze route weergegeven in het dashboard. De route wordt als een 
zwarte (of een gekleurde) lijn in de kaart weergegeven maar kan ook als route tabel worden 
opgeroepen (kleur en dikte van de lijn kan later naar eigen smaak worden aangepast indien nodig).  

3.1. Het opstellen van routes.   

Hiertoe moet eerst de “Route Editor” worden geopend, klik op: “Tools  
> Route Editor”  

Op het dashboard verschijnen er nu wat andere velden en ook de 
menubalk bovenin verandert. Alleen het menu “File” is nog beschikbaar. 
(Merk overigens de vastgespijkerde cursor vlak ten noorden van 
Harlingen op, en het bijbehorende blauwe veld, zie volgende pagina)  
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Als de route editor is geopend verandert de cursor van  in dit geeft aan dat er 
routepunten (Waypoints) kunnen worden ingevoerd.   

Kies als eerste stap “Add Position” op het dashboard. 
De route kan nu worden opgesteld door te dubbelklikken in de kaart op iedere volgende positie. 
Posities kunnen worden toegevoegd aan het einde van de route, of tussen twee reeds gecreëerde 
routepunten in, dit hangt af van de cursorpositie ten opzichte van de reeds ingevoerde routepunten. 
Bestaande routepunten kunnen worden aangeklikt en versleept om de route te kunnen 
optimaliseren. Meerdere waypoints tegelijk kunnen worden geselecteerd met hulp van de Ctrl 
en/of de Shift toets. Het beste is om hier wat mee te experimenteren, het werkt heel intuïtief en 
makkelijk en volgt de gebruikelijk Windows trucs.  Als alles klaar is en de route er messcherp 
uitziet moet deze worden opgeslagen onder een unieke naam. Het vakje “Save Route” is al rood 
gemaakt om je hieraan te helpen herinneren. Dat is alles! 
Voor gedetailleerde informatie klik je op “List Route” en je krijgt het volgende lijstje te zien:  
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3.2. Geschatte vaartijd. 

Bij het plannen van een route, en het bereken van de vaartijd wordt voor de snelheid eerst een 
standaard snelheid van bijvoorbeeld 10 knoop ingevuld. (Dit kan worden opgegeven bij het menu 
Properties) Zoals in bovenstaand overzicht te zien is, heb ik vanaf WP7 de snelheid met de hand 
aangepast aan de hand van de te verwachten stroom. Toch nog 17,8 mijl af te leggen in minder dan 
2 uur!   

Bestaande routes kunnen worden opgeroepen en op dezelfde manier worden gewijzigd door te 
dubbelklikken op het waypoint of in het betreffende vakje in de tabel. 
Alle waypoints in een route worden automatisch genummerd. Indien bestaande waypoints of 
posities worden geselecteerd (uit de lijst met reeds eerder ingevoerde posities) dan wordt de naam 
hiervan getoond in het dashboard. Het verdient aanbeveling een route te laten beginnen en te laten 
eindigen naar reeds bestaande waypoints. Dit bevordert de herkenbaarheid. (tijdens het varen van 
de route worden deze namen ook weergegeven op het dashboard) 
Routes worden opgeslagen in de directory “Routes” met extensie .SRW.  

3.3. Het combineren van Routes 
Wanneer een route is uitgezet kan deze worden gecombineerd met reeds eerder opgeslagen route 
door deze op te vragen, en de bestaande informatie niet te wissen. Er kan dan gewoon worden 
verder geklikt en de totale route wordt onder een nieuwe naam opgeslagen.  

  

Hierboven werd de eerdere route naar Vlieland aangevuld met een tocht buitenom naar den Helder.  
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4. Navigeren met SeaClear 
Nu de benodigde kaarten, posities, waypoints en routes zijn ingevoerd en beschikbaar zijn op de 
harde schijf, kan de PC mee aan boord worden genomen om mee te gaan navigeren. 
Seaclear stelt slechts geringe eisen aan de rekenkracht van de PC, (een simpele PC zoals een 
Pentium 3 is daarom al voldoende) en het is daarom ook heel goed mogelijk om SeaClear op de 
achtergrond te laten draaien, zodat de PC ook tijdens de navigatie voor een groot aantal andere 
zaken kan worden gebruikt, zoals bijvoorbeeld het ontvangen van weerkaartjes en e-mailen.  

4.1. Communicatie met de PC 
Allereerst dient de GPS of de GPS muis (en eventueel andere boordinstrumenten) aan de PC te 
worden gekoppeld (zie hoofdstuk 14 voor de details). Als SeaClear wordt opgestart en alles werkt 
goed zal de actuele GPS positie zichtbaar worden links boven in het dashboard. Het kader hiervan 
zal van rood in grijs veranderen ten teken dat er goede positie informatie wordt ontvangen. 
Als er geen actuele positie informatie meer wordt ontvangen zal het kader waarin de positie 
informatie wordt getoond na circa 20 seconden weer rood worden (Alarm) en zal de navigatie 
volgens DR gaan plaatsvinden. LET HIER OP TIJDENS HET VAREN. 
NB: Als de communicatie met de GPS niet goed werkt en het positie-veld rood blijft , werk dan de 
lijst met troubleshooting af (hfdst14).  

4.2. Positie check 
Vervolgens moet in het dashboard  “Automatic On”  worden geselecteerd (de tekst wordt zwart), 
en daarmee komt vrijwel onmiddellijk de juiste kaart en de actuele positie in beeld. Zoom in- en 
uit met het muiswieltje en ….maak een kop koffie!  Het werkt!   

Als je zover hebt weten te komen, betekent dit dat alles naar behoren werkt, en dat elke keer als de 
PC en de GPS worden aangezet, de positie exact in beeld komt.   
Bekijk alle informatie in het dashboard en check of het klopt met de GPS (en check ook eventueel 
de informatie van de overige boord-instrumenten, zoals wind en diepte) 
Merk op dat het in de stand “Automatic on” niet mogelijk is de kaart met de muis te verschuiven, 
(pannen) dat doet het programma voor je terwijl je vaart. Het wordt zo gedaan dat er altijd een 
behoorlijk stuk “vrij” water voor de boot is. Het is overigens geen enkel probleem om tijdelijk 
even  “Automatic off” te kiezen. De laatste kaart blijft dan geladen en het is weer mogelijk met de 
muis te “pannen” . Alle navigatiefuncties blijven gewoon doorlopen. Dubbelklikken op de kaart 
brengt de laatste cursorpositie weer naar het midden van het scherm.  
Zoomen met het muiswieltje blijft ook ten allen tijde mogelijk. Dit is een erg plezierige en snelle 
manier van zoomen, (ik vind dit zelf een orde beter dan vele andere navigatieprogramma’s).   

De functie “Measure” blijft ook  ten allen tijde mogelijk door met de linker muisknop te 
dubbelklikken, deze vast te houden en zo de afstand en peiling tussen twee willekeurige punten in 
de kaart op te kunnen opmeten.  (Informatie in het groene vak onder aan het dashboard). Ook dit is 
een erg handige functie.  

De z.g. Radar-ringen geven altijd een goede indicatie van je positie en de afstand naar objecten in 
de omgeving. (Aantal en afstand van de radar ringen zijn naar wens instelbaar bij “Properties”)  
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Het zeegat uit…  

5. Varen ! 
De volgende stap is om nu ook echt te gaan varen. Hiertoe wordt de functie “TRACK OFF” 
omgeklikt naar “TRACK ON” (tekst wordt nu zwart). Vervolgens zal de gevaren koers op de kaart  
als een gekleurde lijn worden weergegeven (track). Deze koers (track of zog) -althans de 
opeenvolgende posities die deze koers vormen- zal tevens met een instelbare interval als “track” 
op de harde schijf worden opgeslagen. Je hoeft hier niets voor te doen, de “track” wordt 
automatisch opgeslagen in de directory “Tracks” met als filenaam de datum en de extensie .TRC 
bijvoorbeeld:   YYYYMMDD.TRC 
Deze naam is later uiteraard nog te wijzigen en ook kan de informatie later nog worden 
geëxporteerd naar een tekstbestand of spreadsheet.  

De informatie wordt opgeslagen als een serie getallen gescheiden door komma,s: 

 

Datum, tijd, lat, lon, snelheid, diepte.  

Er is een klein addertje onder het gras, want vanaf middernacht 00:00 hr. begint het programma 
met een nieuwe trackfile, en verdwijnt de oude track dus van het scherm. Later kan je ze wel weer 
aan elkaar “lijmen”. Lastig voor de 24 uurs wedstrijd…..   

5.1. De speed marker 
Het is mogelijk door middel van een z.g. Speedmarker in de kaart aan te geven waar je over 10 
minuten bent. (of over een andere instelbare tijd). Deze speed marker wordt getoond als een extra 
ringetje (bolletje?) aan de koersvector van het schip.  
Instelbaar bij >Tools > Properties >  Display. 
600 seconden (10 minuten) is een goede 
waarde.  

Radar ringen 

Gevaren Track

 
Actuele positie

 
Speed Marker
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5.2. Het volgen van een geplande route 

De volgende stap is om een voorbereide route te gaan volgen. Kies in het dashboard “Open 
Route”(of via het menu “File > Routes”) en kies de gewenste route. Deze route wordt dan 
zichtbaar in de kaart. Daarna moet de route nog worden geactiveerd door te klikken op “Activate 
Route”.  Je bevindt je dan in de “Route-Volg  Modus”    
Er is een nieuwe lijst met data zichtbaar in het dashboard welke alle gegevens over de route en de 
voortgang van het schip over de route vermeldt. Beweeg de cursor onder ieder van de 
onderstreepte begrippen, en er wordt een korte verklaring getoond met de betekenis is van de 
betreffende afkorting. Het lijkt erg op de bekende NMEA afkortingen.  

 

Avond wedstrijdje bij IJmuiden.  

De onderste balk met <<<<< geeft de richting aan waarin gestuurd moet worden om het schip 
exact op de route te houden m.a.w. de XTE  (de Cross Track Error) zo klein mogelijk te houden. 
Als de XTE een vooraf ingestelde waarde overschrijdt, dan kleurt het routepaneel rood.  
Er zit nog meer achter dit “routepaneel”. Wanneer we met de rechter muisknop in het paneel 
klikken kunnen we kiezen tussen kompaskoers of ware koers. Er is ook een knop om de overgang 
naar een volgend waypoint te bevestigen, en er is een knop om de route halverwege te deactiveren, 
m.a.w. terug te keren naar het gewone navigatie scherm. Als de route geheel tot het einde wordt 
uitgezeild zal bij het bereiken van het laatste waypoint het routevolgpaneel automatisch worden 
uitgeschakeld en zijn we ook weer terug bij het gewone navigatiescherm.    

Het passeren van een waypoint en het opgeven van 
een koers naar het volgende waypoint kan zowel met 
de hand worden bevestigd als automatisch worden 
ingesteld, zie “Tools > Properties > Route”   
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Uit het scherm hiernaast blijkt tevens dat we te veel van de optimale lijn zijn afgeweken: de XTE 
is groter dan de ingestelde alarm waarde.  

In alle gevallen is het ook tijdens het volgen van een route, gewoon mogelijk te zoomen en te 
pannen. Ook de meeste shortcut toetsen zijn actief (Zie hfdst 11).  

5.3. Tracking (het tonen en opslaan van het gevolgde traject) 
Tracking kan worden “aan” of “uit” worden gezet met “Tracking on/off” In de meeste gevallen zal 
de tracking “aan” staan omdat dit een continue weergave geeft waar we met het schip hebben 
gevaren (het zog). Als tracking Het gehele afgelegde trajekt wordt automatisch opgeslagen in een 
“track file” zelfs ook indien SeaClear voor het einde van de reis wordt uitgeschakeld. De track files 
kunnen worden geëxporteerd naar tekst files en zien er dan als volgt uit:  
(de velden zijn gescheiden door komma’s)  
Datum, tijd,lat,lon,snelheid, diepte.        NB: Track files hebben altijd de extensie  .TRC 
   
8/28/2003,8:33:22 AM, 53.40318,5.66510, 2.9,6.5 
8/28/2003,8:35:44 AM, 53.40400,5.66240, 2.8,4.3 
etc.   

En trackfile bestaat uit een groot aantal regels omdat elke keer als er iets verandert in de positie, de 
koers of de snelheid dit door SeaClear wordt geregistreerd. 
Een dergelijke bestand kan eenvoudig worden omgezet naar bijvoorbeeld een spreadsheet om 
bijvoorbeeld polaire diagrammen van de boot te maken. (Zie ook SeaTrace) Dit soort tekstfiles kan 
ook gebruikt worden om opnieuw routes te creëren door ze te importeren met behulp van “File > 
Track > Import”. Als een slingergeul hebt gevolgd krijg je dan natuurlijk wel een route met heel 
veel routepunten.  

5.4. Logboek 
SeaClear kan ook automatisch een logboek bijhouden. De manier waarop dit gebeurt is naar wens 
instelbaar met “Tools > Properties > Log + Track”  
Logboek regels kunnen apart worden toegevoegd na een vast tijdsinterval, na een ingestelde 
afstand, of bij een opgegeven koersverandering. Bovendien kan te allen tijde handmatig een extra 
logboek regel worden toegevoegd. Wel moeten we van tevoren opgegeven in welk bestand en 
directory deze logboek informatie moet worden weggeschreven.  
De tekst van het logboek en de gegevens kunnen later worden uitgelezen met ieder gewoon 
tekstbewerkings programma zoals Word, Notepad of Wordpad.  

5.5. Verwerken van AIS data (Automatic Identification System)  
Wanneer er een AIS ontvanger of een AIS transponder is aangesloten kunnen schepen en andere 
objecten die AIS data uitzenden in de kaart worden geplot. De gedetailleerde lijst met AIS 
informatie kan op een hulpscherm worden getoond. De simpelste manier is momenteel het 
installeren van de NASA AIS engine (zie hfdst. 14.2). maar er komen in snel tempo ook een aantal 
vergelijkbare AIS ontvangers op de markt zoals de SR121. AIS Data worden ontvangen op een 
speciaal VHF kanaal op 162 Mhz. en via een aparte VHF (marifoon) antenne.  
Er wordt door Seaclear geen informatie naar een AIS transponder gestuurd, dus ons eigen schip is 
niet zichtbaar voor anderen.  
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NB: Inmiddels is de Zweedse CTRX transponder op de markt die wel zogenaamde AIS B 
uitzendingen kan verzorgen. Deze werkt geheel onafhankelijk van SeaClear  
Er zullen er meer volgen.  

De AIS objecten worden als een schematisch driehoekje in de kaart geplot met de HDT (true 
heading) of COG.  De lengte van de speedmarker is dezelfde als die voor het eigen schip is 
ingesteld, dus: Waar bevindt het AIS target zich over bijvoorbeeld 10 minuten. 
Als ROT (Rate Of Turn) informatie beschikbaar is wordt dit ook aangegeven door een 
dwarsstreepje. 
.         

Als informatie over de scheepslengte beschikbaar en wanneer wordt ingezoomd op een kleine 
schaal wordt eveneens de afmeting van het schip op schaal op de kaart geplot. 
Als gedurende 4 minuten geen AIS data meer ontvangen worden, wordt het geplotte object uit de 
kaart verwijderd. Normaal gesproken moeten objecten binnen een straal van 10 mijl wel zichtbaar 
zijn, maar met een goede hoge ontvangst antenne kun je schepen tot 25 mijl rond je schip 
waarnemen. Er is ook een symbool voor een stationair AIS station zoals bijvoorbeeld een 
booreiland.    

NB: Nog lang niet alle schepen zenden AIS uit (bijvoorbeeld kleinere vissersschepen nog niet) 
dus wel nog even blijven uitkijken en vergelijken met het radarbeeld.   

Door met de rechter muis te klikken op de positie van het AIS object dan naar “Tools > AIS info” 
wordt op een scherm de gedetailleerde info (voor zover aanwezig) getoond. 
Het geselecteerde object wordt met gestippelde box aangegeven. 
De ontbrekende informatie wordt aangegeven met “?” Voorbeeld schermbeeld met AIS info:  

ROT

 

Snelheid en richting vector Schip op schaal 

Stationar AIS station 
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De volgende AIS informatie kan beschikbaar zijn (maar wordt niet door elk schip volledig ook zo 
uitgezonden). Er zijn vaak veel vraagtekentjes en ook de status klopt niet altijd.  

Label Data Betekenis 
UTC: 2005-05-27 23:20:44 Tijdstip van ontvangst van de AIS data 
Name: SHIPNAME  
CallID PA1ESC Radio Roepletters 
Dest:  Rotterdam Bestemmingshaven 
SOG: 13 kn Snelheid over de grond 
COG: 112.3o Koers over de grond 
HDT: ?o Ware Koers 
ROT: 0o/min Koersverandering (Rate of Turn) 
Lat: 52o00.982’ N Positie  
Long: 003o56.035’ E   ,,      ,, 

Length: 225 m Lengte van het schip 
Width: 26 m Breedte      ,,      ,, 

Draft: 11.5 m Diepgang   ,,      ,, 

MMSI #: 1234564321 MMSI nummer 
Status: Under way using engine Wat doet het schip momenteel 
RNG: 312o Peiling tot aan het schip 
BRG 2.56 NM Afstand tot het schip 
CPA: 0.534 NM Kortste passeer afstand 
TCPA: 00:12:34 Tijd tot aan het kortste passeerpunt 

  

5.6. CPA en TCPA 
De laatste vier regels in bovenstaand plaatje zijn voor ons het 
belangrijkste, want hier wordt uitgerekend of er gevaar voor 
aanvaring bestaat. Wanneer de ingestelde grens voor CPA of TCPA 
overschreden wordt (zie pt 12.4) dan worden er op de kaart een paar 
cirkels geplot. Eén cirkel is rond het eigen schip met als straal de 
ingestelde CPA afstand. De andere cirkel wordt getrokken rond het 
schip waarmee we in aanvaring dreigen  te komen. De straal van 
deze tweede cirkel is de lengte van het schip, en de COG en de naam 
wordt getoond.  

Deze waarschuwingen worden op de kaart geplot als de cirkels over 
elkaar vallen, m.a.w. als de CPA kleiner is dan de opgegeven veilige 
waarde, en de TCPA ligt tussen de 0 en de opgegeven waarde. 
De CPA en TCPA worden continu door het programma berekend op 
grond van de GPS gegevens van het eigen en het andere schip. Als er 
geen gevaar voor aanvaring meer bestaat verdwijnen de cirkels weer 
van de kaart. Het plotten van deze cirkels kan worden uitgezet door 
bij de TCPA een 0 in te vullen      

RIDDLE 
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Werking van het AIS systeem  

Hieronder: De haven van Amsterdam met een aantal AIS “targets” zichtbaar en het pop-up venster. 
De ANGELO DELLA GATTA lag met zijn 265 meter afgemeerd in de Mercuriushaven  
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6. Operationele Modus (Operating Mode)  

Nog even als geheugensteun: Met Seaclear zijn er vier verschillende “operationele toestanden” 
mogelijk:  

6.1. A  Opstart en Planning Modus 
Hierin wordt Seaclear opgestart als het programma wordt geladen. Als de GPS is aangesloten 
wordt de positie getoond. Verder kunnen alle geladen kaarten bekeken worden, en kunnen er 
posities worden ingevoerd. Zowel de Menubalk als de Pop-up menu’s zijn beschikbaar. 
Hiervandaan wordt SeaClear ook afgesloten (alle instellingen worden bewaard).   

6.2. B  Activeren van “Automatic on” 
Hierbij volgt het programma de positie en koers van de boot door steeds nieuwe kaarten te laden. 
(indien nodig). De menubalk is niet meer beschikbaar, maar de verschillende Pop-up menu’s nog 
wel. “AUTOMATIC ON/OFF” kan worden getoggled, waarbij de tekst afwisselend rood en zwart 
wordt. Ook het weergeven van het afgelegde traject kan worden aan of uit gezet (TRACK 
ON/OFF)  

6.3. C  Route Editor 
De Route Editor kan alleen worden gestart vanuit de Planning modus. Alleen in de Route Editor 
kunnen nieuwe routes worden opgesteld d.m.v. klikken plotten en schuiven.  
Routes kunnen zich uitstrekken over verschillende kaarten met verschillende schalen. 
Ondertussen wordt de navigatie gewoon bijgehouden. Deze modus wordt verlaten door het klikken 
op “Close Editor” en je keert terug naar de Planning modus.   

6.4. D  Activate Route (volgen van een route)  
Het daadwerkelijk volgen (activeren) van een route kan alleen plaatsvinden pas nadat er eerst een 
routebestand geopend is. Activeren van de geopende route kan zowel plaatsvinden vanuit de 
Planning Modus als wel vanuit “Automatic on”. Als de route tot aan het einde is gevolgd, wordt 
vanzelf teruggeschakeld naar de voorafgaande modus. Het is ook mogelijk tussentijds de route te 
de-activeren met behulp van het betreffende Pop-up menu in het routevenster.   

7. Kaarten  

7.1. Het opslaan van kaarten op de harde schijf 
Alle kaarten die je verzamelt kunnen in eerste instantie het  beste als rasterformaat opgeslagen 
worden in een zelf aan te geven directories op de C-schijf  b.v. “Mijn Zeekaarten” (of ze staan op 
een CD).  In het hulpprogramma MapCal worden deze rasterkaarten omgezet naar een voor 
Seaclear leesbaar formaat (.WCI) en gekalibreerd. Vervolgens wordt opgegeven waar SeaClear de 
betreffende kaarten kan vinden de zogenaamde “Autoload List”  

7.2. De “Autload list” 
Om te kunnen navigeren op de gewenste kaarten, moeten deze worden opgenomen in de 
zogenaamde “Autoload List” dit is een volledige lijst van kaarten die ter beschikking staan voor 
automatische navigatie van SeaClear. Als de kaarten niet in de “Autoload list” zijn opgenomen, 
worden ze niet door SeaClear gebruikt. De Autoload list moet in Mapcal worden aangemaakt.  
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7.3. Het indelen van groepen van kaarten in Seaclear 

Wanneer we erg veel kaarten op de harde schijf hebben kan het handig zijn om de zoektijd naar 
kaarten op de schijf te bekorten door de kaarten in te delen in verschillende groepen bijvoorbeeld 
naar het gebied waar we op dat moment varen. Deze verdeling in groepen is onafhankelijk van de 
eerder genoemde directories, het is een verdeling die SeaClear zelf maakt om het zoeken naar de 
aansluitende kaarten te vereenvoudigen, deze mogelijkheid stamt nog uit de tijd van “langzame” 
PC’s. Tegenwoordige laptops, harde schijven en diskdrives zijn echter zo snel dat deze 
mogelijkheid alleen handig is wanneer we enorme hoeveelheden kaarten hebben (meer dan 1000) 
Het is mogelijk maximaal 24  groepen van kaarten te definiëren. Een kaart kan wel voorkomen in 
meerdere groepen. Zo kunnen we bijvoorbeeld een groep “Nederlandse Wadden” en een groep 
“Duitse Wadden” maken, maar de kaart van de Zuidelijke Noordzee hoort uiteraard in beide 
groepen thuis.   

 

Het venster om kaarten te in te delen in groepen.  

Ik vind zelf het indelen van kaarten in groepen niet zo zinvol omdat het risico bestaat dat er 
kaarten worden vergeten in de groep op te nemen. Je kunt bijvoorbeeld plotseling bij het 
oversteken van de Eems terechtkomen op een overzeiler zonder enig detail, omdat de volgende 
aansluitende detailkaart (nog) niet in de betreffende groep is opgenomen. De banken gieren links 
en rechts aan je voorbij en je hebt dan niet even rustig de tijd om de betreffende kaart in een andere 
groep te gaan zoeken. Een wat uitgebreidere uitleg van kaartgroepen en hoe er mee te werken staat 
in de Engelse handleiding van SeaClear.  

In de praktijk is veel het handiger om de Autoload list in zijn geheel aan te passen aan het 
vaargebied. Het is daarom ook handig om je kaartenbestand zoveel mogelijk in “geografische” 
directories op te slaan.Vaar je op dat moment in Denemarken dan zorg je ervoor dat onder: 



 

24

  
Mapcal > Tools > Set directories  alleen de op dat moment relevante directories kaarten worden 
doorzocht. Vervolgens verwijder je de oude Autoload list en creëer je een nieuwe Autoload list 
met: Mapcal > Tools >Autoload list > Recreate.   
Dit voorkomt tevens dat de Autoload list “vervuilt” met allerlei niet relevante kaarten van 
gebieden waar je ooit vroeger wel eens gevaren hebt. Het is wel nodig de originele BMP en WCI  
kaarten zelf in heldere en makkelijk terug te vinden directories op de C-schijf op op een 
(CD/DVD) op te bergen.  

7.4. Zelf indelen en beheren van kaarten  

In praktijk is gebleken dat bij het verzamelen van grote hoeveelheden kaarten van diverse 
vaargebieden tot onoverzichtelijke toestanden kan leiden. Het is dus van belang dat:  

A. Het jaartal, het kaartnummer en het gebied dat deze bestrijkt in de filenaam zichtbaar is. 
B. Kaarten worden opgeborgen in handig gekozen directories, zodat er nooit meer dan ca 50 

kaarten in een directory terecht komen, dit om oude en dubbele exemplaren makkelijk te 
kunnen verwijderen. 

C. Gekalibreerde kaarten en nog niet gekalibreerde kaarten apart worden gehouden in aparte 
directories  

Voorbeelden van goede kaartnamen zijn (voorstel mijnerzijds):  

UK 2004 BA536 Beachy Head to Dungeness.WCI                      een BA kaart 
UK 2005 C68 Cape Wrath to Wick and Orkney Islands.WCI      een Imray kaart  

Het  hiermee is dus makkelijk om kaarten te sorteren op landnaam, op jaartal en op kaartnummer. 
Voor het jaartal wordt genomen het laatst bekende jaartal van bijwerken (bij BA kaarten wordt dit 
links onderin aangetekend).  

We werken momenteel met een ruwe landen indeling (zie bijlage). Voor zeegebieden waaraan 
meerdere landen grenzen (Baltic, Noordzee, Middellandse zee etc.), zijn aparte directories 
gemaakt. Bij grote hoeveelheden kaarten is het essentieel deze indeling rigoureus te handhaven, en 
ook zo nu en dan ook eens even de oude en slechte kaarten eruit te “wieden”  

Voor gekalibreerde kaarten heeft de directory de letters CAL in de naam van de directory. 
De nog niet gekalibreerde kaarten kunnen in vergelijkbare directories staan maar zonder de letters 
CAL in de naam.  

Wanneer een kaart gekalibreerd wordt, kan deze dus worden “overgeheveld” van een NO CAL 
naar een CAL directory.   

Wanneer je aan het begin van het seizoen een tocht naar een bepaald vaargebied gaat plannen, 
neem je dus in de Autoload list alleen die CAL directories op van de gebieden waar je 
daadwerkelijk gaat varen, de andere gebieden kunnen gewoon op de schijf blijven staan, maar je 
neemt ze vooralsnog niet op in de Autoload list.      
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8. Het invoeren van nieuwe kaarten met Mapcal 

8.1. Mapcal Algemeen 
In Mapcal kunnen nieuwe kaarten worden ingevoerd en gegevens van bestaande kaarten worden 
bijgewerkt. Naast de kaartinformatie zelf (het gescande beeld) moet de kaart ook nog worden 
gekalibreerd. Dit doen we door als het ware over de kaart een coördinaten raster te projecteren. 
De GPS oriënteert zich op dit raster, en we zien de achterliggende kaart er a.h.w. doorheen. 
Het vastprikken van dit raster gebeurt door het invoeren van 2 of meer punten waarvan de 
coördinaten exact bekend zijn. (Voor kaarten in Mercator projectie zijn in het algemeen 2 punten 
genoeg). Om te bekijken of de kalibratie goed is uitgevoerd kan er in Mapcal ter controle een paars 
raster over de kaart worden geprojecteerd. Dit raster moet precies kloppen met de lengte en breedte 
coördinaten op de kaartranden. De kalibratie gegevens worden opgeslagen in de kaartfile zelf, dit 
kan zowel in een BMP als in een WCI file zijn. 
De kaarten van de DKW serie 2005 en hoger bij mijn weten niet meer om te zetten (beveiligd).  
Kaarten die echter al in het WCI formaat, BSB/KAP of GEO formaat staan hebben al een vaste 
interne kalibratie die niet kan worden aangepast. Wel zijn deze kalibratie punten in het beeld 
zichtbaar. Andere minder frequent gebruikte kaartformaten en kalibraties worden behandeld in de 
Engelse handleiding.    

8.2. Bij het opstarten van Mapcal verschijnt er het volgende scherm:   
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8.3. Inlezen van een kaart  

Eerst moet nu een nieuwe kaart worden opgehaald met File > Open Image. Normaal gesproken 
kunnen alleen .BMP of  .PNG files worden geopend, maar sommige andere formaten zoals TIFF, 
JPG en PCX kunnen ook worden gelezen. Het makkelijkste werkt het om gescande kaarten eerst in 
het .WCI formaat om te zetten en ze dan met Mapcal in te lezen.  Meteen verschijnt ook het 
invulscherm voor de kaartinformatie, dit kan eventueel ook later nog worden ingevuld, zie 8.8. 
NB Als het invulscherm niet verschijnt is de kaart hoogstwaarschijnlijk al gekalibreerd.   

8.4. Kalibreren van een kaart (voor het geval de kalibratie al niet reeds aanwezig is) 
Ga met de cursor of een punt in de kaart staan waarvan de coördinaten bekend zijn. 
Dit kan ieder willekeurig object zijn maar meestal is het makkelijker om een kruising tussen een 
meridiaan en een breedtecirkel te kiezen, dan kan er met ronde getallen worden gewerkt. 
Verder is van belang twee punten te kiezen die ver uit elkaar liggen, dat vermindert de kans op 
schaalfouten. Ook is het aan te bevelen de kalibratiepunten te kiezen voor een gebied waar de 
navigatie kritisch is bijvoorbeeld bij de aanloop van een zeegat. 
Er is geen bezwaar tegen om meerdere kalibratiepunten in de kaart te kiezen, als er meerdere 
kritische navigatiegebieden in de kaart voorkomen, wel moeten van alle kalibratiepunten de 
coördinaten nauwkeurig bekend zijn.  

Ga nu met de cursor op de gewenste kalibratie positie staan, klik met de rechter muisknop en kies 
“Add New Cal. Point” er verschijnt een rood vierkantje met een vizier. Het punt kan nu exact in 
positie geschoven worden met de pijltjes toetsen in het dashboard. Je kunt het punt ook met de 
muis verschuiven, maar dat werkt wat te grof. Vul vervolgens de exacte coördinaten in. 
Dit proces moet worden herhaald voor het tweede en alle volgende nieuwe kalibratie punten. 
Om ter controle snel naar de diverse kalibratie punten te springen kan je het vakje erboven 
gebruiken. Voor heel strak gescande kaarten zijn twee punten voldoende, vier punten (ieder op een 
hoek) is al iets beter. Vermijd al te veel kalibratiepunten; meer dan 10 is beslist te veel. Veeg dan 
alles uit en begin overnieuw! 

Snel springen 
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8.5. Kalibratie rooster (Grid) 

Kies nu “Normal Grid” en vervolgens “Activate Changes” om het door de kalibratiepunten 
gevormde rooster over de kaart te projecteren. Dit rooster moet exact samenvallen met de lijnen op 
de kaart en kloppen met de schaal aan de kaartrand. Het is belangrijk eerst het vakje “Chart 
Projection” te hebben ingevuld (Bijvoorbeeld Mercator). Laat dit vakje in ieder geval niet op 
“Unknown” staan, want dan kunnen er grote kalibratiefouten ontstaan. 
Voor zelf gekalibreerde kaarten kunnen hier afwijkingen zichtbaar worden.  Kijk waar de 
afwijkingen het grootst zijn en selecteer het dichtstbijzijnde kalibratiepunt met de rechter 
muisknop “Select Closest” . De kleur verspringt van zwart naar rood. 
Wanneer het punt rood is, is het opnieuw mogelijk het punt iets te verschuiven of de coördinaten 
iets aan te passen. Na het klikken op “Activate Changes” wordt het rooster aangepast, en zal de 
nauwkeurigheid zijn verbeterd. 
Als per abuis verkeerde getallen voor de lengte of de breedte zijn ingevoerd, dan zal er over het 
algemeen helemaal geen rooster worden geprojecteerd, of een heel raar scheef rooster. Dus na elke 
kalibratie altijd het rooster checken ter controle.    

8.6. Plaatselijk “oprekken” van het kalibratie rooster. 
In het geval van zelfgescande kaarten of foto’s van kaarten is het mogelijk om locale scanfouten 
plaatselijk te compenseren door het rooster iets “op te rekken”  Het is een unieke eigenschap van 
Seaclear, voor zover mij bekend kan geen ander programma dit.  
Het geeft de mogelijkheid om bij haven aanlopen of zeegaten de kalibratie zeer nauwkeurig te 
maken, en scanfouten of vertekeningen uit de kaart te halen. Mijns inziens moet dit echter wel een 
noodmaatregel blijven, omdat daarmee de lineariteit van de kaart enigszins geweld wordt 
aangedaan. Het beste blijft toch om met professioneel gescande kaarten  te werken. Deze worden 
direct vanuit de bronbestanden gegenereerd, daarbij kunnen dus geen scanfouten optreden.   

8.7. Borderline (Kaart randen of begrenzingen) 
Ook de kaartranden moeten worden aangegeven, zodat SeaClear weet waar de kaart “past” en 
wanneer moet worden overgesprongen naar een volgende kaart. Bovendien kunnen met de functie 
“Outline” alle beschikbare kaarten in het gebied zichtbaar worden gemaakt. (rode rechthoek).  
Om de borderlijn in te stellen kies “Border” (in plaats van “Cal”) en voer min of meer dezelfde 
procedure uit voor de borderpunten. 
De geselecteerde border hoeft niet perse recht te zijn, ook “geknipte” stukken of uitsneden kunnen 
met behulp van meerdere “border” punten worden gedefinieerd.  
In tegenstelling tot onderstaand plaatje van het Eierlandse gat, is het wel handig om ook de 
kaartranden met de gradenverdelingen ook binnen de border te laten vallen, dan wordt deze 
kaartranden ook in Seaclear zichtbaar.   
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8.8. Het invullen van overige kaartinformatie  

Kies uit het menu Edit > Chart information 
Er verschijnt nu het volgende venster:  

  

De meeste velden spreken voor zichzelf en kunnen naar behoefte worden ingevuld. 
Ter toelichting het volgende:    
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Projektie: 
Als de projectie op "unknown" blijft staan gaat Seaclear er van uit dat het een gewone platte rechte 
projectie is. Voor hele kleine lokale gebieden is dit nog wel acceptabel maar voor grotere gebieden 
niet meer (aarde is bol). Dus moet in ieder geval het vakje “Projection” worden ingevuld. In veel 
gevallen zal dit "Mercator" zijn, maar ik ben ook veel oudere kaarten tegengekomen met 
"Transverse Mercator" , "Polyconic" of "Gauss" projektie. De Engelse handleiding gaat hier wat 
verder op in. De gebruikte projektie staat altijd op de zeekaart. In twijfelgevallen kies je Mercator. 
Bij Latitude 0 altijd  00o00.000 invullen.   
Zoals bekend heeft een Mercator kaart een variabele verticale schaal. Bij grootschalige kaarten 
leidt dit tot aanzienlijke afwijkingen in kalibratie als de het verkeerde type “Projection” is 
ingevuld. Seaclear past automatisch de kalibratie aan na het klikken op "Acivate Changes".  

Chart Datum: 
Niet alle kaarten hebben al een WGS84 Chart datum. Engelse kaarten hebben vaak Ordnance 
Survey 1936 (OS36)  Noorse het Norsk Gradnett, Veel kaarten hebben nog European Datum  
ED50. Het scheelt allemaal niet zo heel erg veel maar 100 - 200 meter is niet ondenkbaar in Oost 
Europa en de Baltic zelfs nog meer. Op veel kaarten staat vaak een aanvullende notitie gedrukt wat 
de afwijkingen zijn t.o.v. Satelliet navigatie systemen zoals WGS84.  
Dus óf je vult de juiste Chart datum in, óf je vult WGS 84 in en dan de afwijkingen (lat + lon shift) 
die op de kaart staan gedrukt. Bij het invullen van Lat. shift en Long. shift kunnen heel 
gemakkelijk grote fouten ontstaan, dus als het niet hoeft is beter deze vakken op nul te laten staan. 
Het is soms een beetje puzzelen.  

Schaal 
Het invullen van de schaal van de kaart is van belang in verband met de prioriteit van het 
automatisch laden van de kaarten tijdens een tocht. Als de schaal niet goed is ingevuld dan komen 
er vaak kaarten met een hele grote schaal (overzeilers) op je scherm, terwijl je juist bezig 
bent een detail aanloop te maken. De maker van Seaclear heeft in een formule de schaal 
vermenigvuldigd met de priority om te kunnen bepalen welke kaarten er getoond moeten worden 
bij welke inzoomfactor van het scherm. Als je dus verder gaat inzoomen kiest hij dus automatisch 
een betere detailkaart. De schaal van de kaart is altijd te vinden op het kaartblad. 
Dus niet laten staan op 1:200.000.  

Diepte: 
Alle BA kaarten waarvan het land geel gekleurd is hebben dieptecijfers in meters. 
(Als het land grijs is gekleurd, is het nog een erg oude kaart met dieptecijfers in Fathoms). 
Wel invullen voor de volledigheid, maar het is verder niet van belang voor de werking van 
Seaclear.  

Priority 
In het vak Priority kan een aantal niveaus worden ingesteld, het beste is om detail kaarten een 1 te 
geven zodat deze met prioriteit worden geladen. Grotere schalen of overzeilers kunnen een lagere 
prioriteit krijgen.   

Verder kan er in het onderste lege vak nog aanvullende informatie worden genoteerd, bijvoorbeeld 
wanneer de kaart werd ingevoerd, maar ook adressen en telefoon nummers van de plaatselijke 
havenmeester of visrestaurant zijn mogelijk.  



 

30

 
Wanneer we varen in Seaclear, dan kan deze informatie met een Pop-up menu worden bekeken. 
(Althans van de kaart die op dat moment voor navigatie gebruikt wordt).  

Samenvattend: “Hoe kalibreer ik een kaart” 
1. Open Mapcal en haal de betreffende kaart op 
2. Open "Edit chart information" 
3. Vul de juiste schaal in van de betreffende kaart 
4. Kies Mercator (of een andere projectie als dit op de kaart staat) 
5. Kies Chart Datum (WGS84 of iets anders) 
6. Vul eventueel de lat - lon shift in (komt niet veel voor) 
7. Kies Normal grid en klik op > Acivate changes 
8. Controleer of de roosterlijnen nog steeds overal goed lopen, parallel aan het kaartrooster en ook 
overal kloppen met de kaartposities. 
9. Voeg eventueel nog kalibratiepunten toe en verschuif die een beetje 
zodat het rooster goed klopt (NB er hoeven nu geen cijfers meer te worden ingevuld) 
10. Klik op "Save Calibration"  

8.9. Gegevens opslaan en converteren naar WCI 
Als alle gegevens en de kalibratie kloppen moet dit worden opgeslagen met  File > Save 
Calibration. Als je het vergeet herinnert het programma je eraan. Je kunt overigens de informatie 
ten allen tijde wijzigen met >Edit Chart information. 
Daarna moet de kaart worden omgezet naar het WCI formaat met de functie “Tools > Convert > 
Current to WCI”. Het programma moet even nadenken en rekenen, en er verschijnt een balkje, 
want het WCI formaat is een sterk gecomprimeerd formaat, wat de speciale kaartkleuren (geel, 
blauw, rood, groen, grijsblauw) er uit haalt. Ook zijn er een aantal vergelijkbare functies om 
meerdere kaarten of alle kaarten uit een hele directory om te zetten in WCI .        

8.10. Terugconverteren 
naar BMP 

Ook is het mogelijk eenmaal  naar 
WCI geconverteerde files weer 
terug te zetten naar BMP formaat. 
Dit is nodig om wijzigingen in de 
kaart te kunnen aanbrengen, of 
uitsnedes van kleinere 
kaartfragmenten te kunnen maken.  

Dit kan dan gebeuren met grafisch bewerkingsprogramma zoals “Irfanview” of  “Photoshop”.    
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8.11. Het toevoegen van kaarten aan de Autoload list 

Onder het menu Tools vinden we nog een aantal andere noodzakelijke functies: 
De belangrijkste zijn de functies onder > “Autoload list”. Als we een aantal nieuwe kaarten hebben 
ingevoerd moeten deze eerst in deze lijst worden opgenomen. Seaclear zoekt hierbij in de 
directories die zijn opgegeven onder  >“Set Directories” Alle kaarten in deze directories worden 
doorzocht, dit kan even duren en aan het einde krijgen we een rapport van deze zoekactie.  

             

  

Met deze functie worden er alleen nieuwe kaarten toegevoegd en geen oude kaarten weggehaald. 
Willen we oude kaarten verwijderen dan gaat dit het snelste met  Tools > Autoload list > Recreate  

Dit laatste kan je het beste voor aanvang van een nieuwe vaartocht doen.
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9.   Beschrijving van de Menu’s 
De beschikbare menu’s in de menubalk zijn afhankelijk van de “Operationele Modus” zoals  de 
Planning modus, “Automatic on”, de “Route Editor”, “Volgen van geactiveerde Route”, etc. 
Een en ander is echter bewust heel simpel en overzichtelijk gehouden zonder overbodige toeters, 
bellen en iconen. Het functioneert redelijk snel en intuïtief, alleen bij de route-editor en het 
activeren van routes moet je even opletten.   

Daarnaast is de meest gebruikte informatie op te vragen of in te voeren in Pop-up vensters onder 
de rechter muisknop. Deze Pop-up menus zijn plaatsgevoelig. Door bijvoorbeeld te klikken in het 
venster van de kaart, in het dashboard, in het routepaneel, worden verschillende Pop-up menus 
geactiveerd. De inhoud is meestal direct van toepassing zijn op het betreffende venster.  

9.1. Planning Modus 
In de “Planning Modus” en de “Active Route Modus” zijn de volgende menus beschikbaar: 
(Een  betekent dat er nog submenus gekozen moeten worden).  

File Tools    <<  
   Chart     

     

Night mode  

 

   Route    

 

   Route Editor  
   Position 

 

   Properties 
   Track     

 

   Chart Groups 

Laat het dashboard 
verdwijnen 
(Cursor over de rand slepen 
laat het weer terugkomen) 

   GPS (optional)

 

   System         

  

   Chart info    About  
   Exit   

 

In de “Route Editor” is alleen het volgende menu beschikbaar:  

File <<  
   Route         

    

Open Chart

  

   Open Positions 
   Close Editor 

Laat het dashboard 
verdwijnen 
(Cursor over de rand slepen 
laat het weer terugkomen) 

          
Een overzicht met de functie van alle submenus volgt hieronder:  

9.2. Kaarten 
File > Chart >List all    

Laat alle kaarten zien die beschikbaar zijn voor SeaClear, (de z.g. “Autoload list”) naar keuze 
op volgorde van schaal of alfabetisch. 

File > Chart > Search 

   

Zoekfunctie naar kaarten op naam of naar kaarten van een bepaalde locatie 
File > Chart > Last     

   

Laad de voorlaatste kaart op het scherm   
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File > Chart > Not listed  

  
Laad een gecalibreerde kaart die niet in de Autoload list is opgenomen  (lijkt mij een tamelijk 
overbodige functie) 

File > Chart > Outline 

  
Laat door middel van een rode omrande kaders zien waar zich aangrenzende of detailkaarten 
bevinden. Door op deze kaders te klikken kunnen de betreffende kaarten worden geladen. 
Alleen kaarten van ongeveer vergelijkbare schaal worden aangegeven.  

File > Chart > Print   

  

Print de kaart uit maar ook de route, de posities of waypoints, en de tracks op deze kaart etc. In 
een submenu kan gekozen worden om de hele kaart uit te printen of alleen het gedeelte dat op 
het scherm zichtbaar is. 

File > Chart > Print List    
Print de volledige lijst van kaarten van de Autoload list uit inclusief randposities en de schaal.  

9.3. Routes    

File > Route > Open   

  

Kies een of meerdere routes uit de opgeslagen routes in de directory Routes 
File > Route > Clear    

  

Verwijdert een gemarkeerde route uit de kaart 
File > Route > Export NMEA   

  

Exporteert alle waypoints en de route informatie via de NMEA poort (COM….)  als WPL en 
RTE data naar de GPS.  De GPS moet wel worden ingesteld om deze informatie ook te kunnen 
ontvangen. 

File > Route > Print   

  

Print de route informatie uit in de vorm van een tabel met waypoints, afstanden en koersen.  

9.4. Posities   

File > Position > Open     
Opent een groep posities opgeslagen in de directory Waypts. Meerdere groepen met posities 
kunnen worden geopend door de Ctrl toest vast te houden. De posities worden in de kaart 
getoond als kleine vierkantjes. Een geselecteerde positie wordt gekleurd weergegeven    

File > Position > Save  (Save As)  

   

Slaat een groep posities onder een bepaalde naam op  

NB1 Individuele posities of waypoints moeten worden ingevoerd met behulp van het Pop-up menu 
in de kaart. 

NB2 Er moet goed op worden gelet in welke directory de positie informatie terecht komt, 
eventueel corrigeren.     
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File > position > Clear  

   
Verwijdert de gemarkeerde posities uit de kaart 

File > Position > ( )Unlock     
Maakt het mogelijk individuele posities van plaats te  veranderen of de naam te wijzigen  

File > Position > Delete Selected     
Wijst zichzelf, eventueel Ctrl of Shift toets gebruiken. 

File > Position > Import  

  

Het importeren van waypoints uit andere files (zoals G7T) bijvoorbeeld van een GPS (Garmin) 
File > Position > Export 

   

Het exporteren van waypoints naar  G7T files 
File > Position > Export NMEA  

  

Het zenden van WPL record naar de NMEA poort, de GPS moet wel worden ingesteld om 
deze WPL (upload) waypoint gegevens te kunnen ontvangen. 

File > Position > Print  

   

Drukt een lijst af met alle geladen posities (Naam, Lat, long)  

9.5. Toelichting op het importeren van Waypoints uit externe bestanden  
   

File > Position > Import 
Met dank aan Jelte Feenstra <jelte_feenstra@planet.nl>  

Deze functie kan gebruikt worden voor het importeren van waypoints/posities uit files (zoals 
G7T), bijvoorbeeld ingelezen van een GPS (Garmin), maar ook voor het importeren van waypoint- 
lijsten van internet. Denk bijvoorbeeld aan de list met actuele waypoints van NOPOINTS die op 
www.filo.nl beschikbaar worden gesteld. Dit is een database met de posities van een groot aantal 
tonnen en bakens voornamelijk langs de kust van de Duitse bocht en de Duitse Oostzee. 
(toegankelijk voor sponsoren).  

  

SeaClear herkent twee formaten voor  geïmporteerde bestanden: met de extensie .txt zoals 
gegenereerd door Waypoint+ en met de extensie .gt7 zoals gegenereerd door G7ToWin. 
Beide programma's zijn via internet te downloaden (freeware) en kunnen gebruikt worden om 
waypoints, tracks, routes en dergelijke van een GPS unit te laden. 
Indien SeaClear ook de GPS moet kunnen aansturen, bijvoorbeeld om een route te volgen, moet 
een kopie van deze programma's opgenomen zijn in de SeaClear program folder, normaal is dat 
C:\Program Files\SeaClear

 

http://www.filo.nl
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Het succes van het importeren van (en exporteren naar) is sterk afhankelijk van de compatibiliteit 
van de GPS en de mate waarin deze in staat is de overgezonden informatie te decoderen.. Lees 
goed de kleine lettertjes in de handleiding ga experimenteren om te bepalen of en hoe die 
communicatie met de GPS het best gerealiseerd kan worden. Zie ook File > GPS > [Send to GPS, 
Get from GPS] waarbij onderhuids G7ToWin aangeroepen wordt. 
Helaas zijn hiervoor geen eenduidige richtlijnen te geven, iedere GPS doet dit weer anders.  

De waypoint lijsten NOPOINTS (van www.filo.nl) gaan ervan uit dat de betreffende waypoints 
direct in de GPS geladen worden. Vandaar dat selecties gemaakt zijn van een bepaalde maximale 
omvang, bv 500 of 950 posities per bestand anders zouden de meeste GPS’sen overvoerd raken. 
We kunnen die posities ook in SeaClear inlezen waardoor de meest recente posities van tonnen en 
andere markeringen direct zichtbaar worden op onze kaarten. Ook zeer recente kaarten lopen al 
gauw enige maanden achter, en tegen de tijd dat we die in de zomer gebruiken. Op en rond de 
wadden (van den Helder tot Esbjerg) kan dat al aardig merkbaar zijn.  
SeaClear kent (voor zover bekend) geen beperkingen in het aantal posities dat kan worden 
bijgehouden. We kunnen dus onbeperkte hoeveelheden waypoints (positions) opslaan. 
Voordat deze waypoints in SeaClear ingelezen kunnen worden moeten ze echter in het juiste 
formaat gebracht worden.  Bij NOPOINTS zijn drie formaten beschikbaar: .csv, .wpt en .gpx. 
Waypoint+  kent een aantal andere formaten maar geen van deze drie.  

Het importeren gaat als volgt: 
1. Download de gewenste bestanden van www.filo.nl in het .gpx  formaat naar de harde schijf. 
2. Start G7ToWin en selecteer File > Open..., kies bestandstype GPX files (*.gpx) ga naar de 

juiste folder en selecteer de  betreffende .gpx file. 
3. Klik op Openen en de lijst met waypoints verschijnt op het scherm. 

NB: 
G7ToWin kent zowel het .csv als .gpx formaat. Inlezen van een .csv file leidt echter tot een harde crash van 
G7ToWin.    Blijft over het .gpx, GPS-Exchange formaat. 

4. Vervolgens File > Save as,   selecteer Opslaan als G7ToWin Files (*.gt7),  
5. Specificeer de filenaam maar nu met .gt7 extensie, en sla het hernoemde bestand op in de juiste 

folder, bijvoorbeeld de Waypts folder van SeaClear onder een herkenbare naam. 
6. Start vervolgens SeaClear: File > Position > Import   SeaClear vraagt (soms) of de oude 

posities verwijderd moeten worden.  
7. Ga nu naar de Waypts folder, selecteer het zojuist opgeslagen bestand en klik Openen. Na enig 

rekenwerk verschijnen de posities in de kaart. Ook het Find Position venster, halverwege het 
controle paneel, kent nu de ingelezen posities.  

9.6. Tracks  (gevaren trajecten ofwel “zog”) 
File > Track > Open old 

  

Opent en reeds eerder gevaren traject. Dit kan zijn een automatisch opgeslagen traject 
herkenbaar aan een datum/tijd filenaam. Het kan ook een traject zijn wat reeds eerder onder 
een eigen naam is opgeslagen. Het afgelegde traject wordt als een rode lijn in de kaart 
zichtbaar. Alle files hebben de extensie .TRC 

File > Track > Import 

  

Importeert een ander bestand of waypoint file en zet dit om in een track op de kaart. 
File > Track > Export Tekst      

Zet het opgeslagen bestand in een door komma’s gescheiden tekstfile bestaande uit:   
Datum/Tijd , Lat , Lon , Snelheid , diepte. 

http://www.filo.nl
http://www.filo.nl
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Alle posities worden decimaal opgeslagen dus niet in graden minuten en seconden. 

File > Track > Print 

   
Drukt oude trajecten of het huidige traject af in het bovengenoemde formaat.  

9.7. GPS 
Dit menu is alleen beschikbaar als G7ToWin beschikbaar is.  G7ToWin is een programmatje om 
waypoints van en naar de GPS te sturen 
File > Send to GPS 
File > Get from GPS  

File > Chart Info  
Toont hetzelfde invul venster zoals gebruikt in MapCal bij het invoeren van de kaarten. (zie 
MapCal)  

File > Exit  
Sluit het programma af, alle instellingen inclusief de laatst bekende positie en laatst getoonde 
kaart worden opgeslagen.      

9.8. Het Tools menu 
Dit menu is uitsluitend toegankelijk  in de “Planning Modus” en “Active Route” modus.  

Tools > Night Mode  
Hier kan worden gekozen voor het dimmen van het scherm. Er kan worden gekozen uit vier 
helderheden. In het “Properties”  is later precies in te stellen hoe de helderheid van ieder van 
deze vier standen kan worden ingesteld. Het is handiger om de “Night Mode” direct vanaf het 
dashboard te kiezen onder “Shading”  

Tools > Route Editor  
Dit opent de Route Editor, in deze modus kunnen routes worden opgesteld, samengesteld, 
verwijderd, etc. 
In de Route Editor is allleen het menu “File” beschikbaar met een aantal geselecteerde 
submenus. Hiervandaan kan ook de Route Editor worden gesloten (Terug naar het normale 
planning menu).  

Tools > Properties  
In dit venster kunnen een groot aantal instellingen van SeaClear naar wens worden aangepast 
aan de indivduele wensen van de gebruiker. Uitvoerige toelichting in hfdst. 12.  Het is echter 
aan te bevelen eerst maar gewoon te beginnen te navigeren gebruik makend van de standaard 
instellingen, en pas later de instellingen aan te passen.  
De standaard instellingen geven al een heel goed beeld. 

Tools > Chart Groups  
Hiermee kunnen drie verschillende vensters worden geopend waarmee de beschikbare kaarten 
in groepen kunnen worden ingedeeld. 

Tools > System  
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Hiermee kan een scherm worden geopend waarin de NMEA berichten zichtbaar worden. 
Hiermee kan de communicatie van de PC met de GPS via de COM Poort worden gevolgd.  Dit 
is een snelle methode om te controleren of de PC inderdaad de gewenste informatie van de PC 
binnenkrijgt of verzendt. Als het scherm leeg blijft is er geen communicatie. (Zie Hfdst 14 
Troubleshooting)    

Tools > About   
Dat zal het bootje van Olle wel zijn….  

Door te klikken op het symbool  “<<”  in de menubalk wordt het dashboard tijdelijk onzichtbaar 
gemaakt om zoveel  mogelijk ruimte voor de kaart open te laten. Door de muis over de rand te 
bewegen komt het dashboard weer terug. In het menu “Properties > Display” kan voor de plaats 
van het dashboard links of rechts op het scherm worden gekozen.    

9.9. Het Route Planning Menu (Route Editor) 
Wanneer de “Route Editor” is geopend zijn de verschillende opties beschikbaar onder “File”  Een 
aantal opties zijn ook direct beschikbaar onder op het dashboard of met sneltoetsen.  

9.10. Routes 
File > Route > Open  

Opent een eerder opgeslagen route. Alvorens deze te openen word gevraagd of  de op het 
scherm aanwezige route gewist moet worden of niet. Indien deze niet gewist wordt, kan de 
nieuwe route met de oude route worden gecombineerd en onder een nieuwe naam worden 
opgeslagen.  

File > Route > Save (en Save-as)   
Opslaan van de route in een bestand met een .SRW extensie. 

File > Route > Import Track   
Hiermee kan een reeds gevaren traject worden opgevraagd en indien gewenst worden omgezet 
in een route. Het gevaren traject (zog) wordt weergegeven als een zwarte lijn voorzien van 
markeringen van wijzigingen in koers en snelheid. Meestal zal dit een veelvoud van wat we 
nodig hebben voor het maken van een nieuwe route. Overtollige waypoints kunnen echter heel 
gemakkelijk verwijderd of verplaatst worden.   
Het aldus gedistilleerde traject kan weer als nieuwe route worden opgeslagen.      

File > Route > Import (en Export).    
Dit maakt het mogelijk Bestanden op te halen of weg te schrijven in Waypoints+ of G7ToWin 
formaat, 

File > Route > Export NMEA  
Hiermee worden specifieke NMEA berichten zoals WPL  (Waypoint upload) en RTE (Routes 
upload) via de COM poort naar de GPS gestuurd. 

File > Route > Reverse  
Keert begin en einde van de route om. Dit is handig als precies dezelfde route terug moet 
worden gevaren (Klein Duimpje effect) 

File > Route > Clear Route  
Verwijdert alle waypoints en dus ook de hele route van de kaart 

File > Route > Print 
Print route informatie in het eerder vermelde formaat.      
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9.11. Kaarten 

File > Open Chart > List all , Last , Not listed , Outline 
Deze functies zijn identiek aan de fucnties zoals te vinden onder “File > Charts > nnn”  (zie 
boven) 

File > Open Positions  
Opent een nieuwe groep van posities of waypoints. Alvorens dit te doen wordt gevraagd of de 
huidige posities gewist moeten worden, of bewaard moeten blijven. Op deze wijze kunnen 
groepen posities worden gecombineerd tot een nieuw bestand.  

File > Close Editor   
Het afsluiten van de Route Editor om terug te keren naar de normale “planning” mode    
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9.12. Pop-up Menu’s  

Pop-up menus kunnen op meerdere plaatsen worden opgeroepen door op de rechtermuisknop te 
klikken. Het meest wordt dit gebruikt in het vlak (veld) van de kaart. 
Onderstaande voorbeelden laten de submenus onder “Routes” en “Positions” zien.     

De meeste functies zijn in het bovenstaande reeds beschreven. 
De functie “invoeren van posities” (Add Position) zal hierbij het meest gebruikt worden.   

Het submenu “Zoom” is enigszins overbodig, omdat het zoomen met een muiswieltje veel sneller 
gaat.   

  

In het Menu “Tools” zijn er een aantal (voor zichzelf sprekende) sub-menus  

 

Logbook entry voegt een nieuwe regel in het logboek toe.  

 

Set DR Position maakt het mogelijk met de muis een nieuwe DR startpositie in te voeren. 
De nieuwe DR positie wordt het punt waarop de cursor stond bij het openen van het Pop-up 
menu. 

 

AIS Info hiermee wordt een schermpje geopend wat de AIS data van het betreffende schip 
weergeeft. 
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Refresh screen is eigenlijk alleen nog van belang bij oudere langzame video-processors, om het 
scherm te schonen van allerlei “clutter”. Tegenwoordig niet meer relevant. 

 

Onder Properties kunnen de diverse instellingen van SeaClear naar wens worden aangepast. 
(zie hfdst 12) 

 

Met Exit kan SeaClear worden afgesloten. 
MARK MOB spreekt voor zichzelf, er 
wordt een rood merkteken aangebracht op 
de positie van het schip.  
In dit geval is er iemand over boord 
gevallen na het uitvaren van de pieren 
van IJmuiden (er staan daar ook altijd van 
die rotgolven)  

Vrijwel dezelfde functie is te vinden 
onder  “Positions > Mark Cursor” dan 
wordt er een Vergelijkbaar rood kruis 
neergezet maar dan op de positie van de 
cursor.    
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In beide gevallen kan dit rode kruis weer worden verwijderd met “Positions > Clear Marker”  

In de  “Planning Modus” (en wanneer er op DR 
wordt gevaren) kunen in het vakje Log, Trip, Hours, 
op elk willekeurig moment de tellers op nul worden 
gezet m.b.v. een Pop-up menu. 
Dit is niet mogelijk in “Automatic on” modus.    

9.13. Pop-up Menus in de “Route Editor” modus 
In het kaartveld zal het Pop-up menu er iets anders uitzien, en alleen in “More Charts” kan er nog 
verder worden doorgekozen.   

De functie Extend is vooral handig bij het 
completeren van een route.   

De cursor verandert van        (invoegen)   

naar                     toevoegen.     

en er zullen nu alleen maar nieuwe waypoints aan het einde van een route worden toegevoegd, ook 
als dit toe te voegen eindpunt dichter bij een van de reeds bestaande waypoints ligt. Het is handig 
om de deze functie “Extend” steeds aangevinkt te laten staan.  
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10.    Verkorte toetsaanslagen 
Ten behoeve van de noeste gebruiker kunnen veel van de bovenbeschreven functies kunnen ook 
worden uitgevoerd door het indrukken van de Ctrl toets in combinatie met een van de onderstaande 
toetsen. Ook de functietoetsen F2 – F12 kunnen voor de meeste functies worden gebruikt.  
Als je er handigheid in krijgt dan werk dit iets sneller als met de muis. Wellicht is het op een zwaar 
stampend schip ook praktischer.  
Maar omdat je het volgend seizoen alles weer vergeten bent is het toch handig om het lijstje af te 
drukken en boven je toetsenbord te plakken: 
   

CTrl  
Toets 

F 
toets

 

Functie 

Ctrl + 
Spacebar

  

Mark Man Over Board  MOB 

Ctrl + A F2 Automatic “on/off” toggle 
Ctrl + B F9 Zoekt de beste kaart bij de positie van het schip centreert deze 

positie in het scherm. 
Ctrl + C F8 Opent een venster waarin de voorkeurs-schaal kan worden 

opgegeven 
Ctrl + D  Dashboard tijdelijk laten verdwijnen (door muis over de rand  

weer terug te halen) 
Ctrl + E  Kiest “Measure” of  “Center” 
Ctrl + F  Zoekt de positie van het schip op de getoonde kaart 
Ctrl + G  Zoekt de beste kaart bij de positie van de cursor 
Ctrl + H F6 Verwijdert de cursor markering (hetzelfde als het weghalen van 

het rode kruis via “Positions > Clear Marker”) 
Ctrl + L F7 Voert een extra commentaar regel in het logboek 
Ctrl + N F5 Accepteert het overspringen naar een  nieuw waypoint (Als dat 

tenminste is ingesteld bij de configuratie “Tools > Properties > 
Route”) 

Ctrl + O F12 Geeft de outline van naburige kaarten aan/uit (rode rechthoeken) 
Ctrl + P F4 Informatie stroom (NMEA) naar de Autopilot aan/uit 
Ctrl + Q  Opent een venster met de voor deze positie beschikbare kaarten en 

hun bijbehorende schalen. 
Ctrl + S F10 Springt naar een kaart met een kleinere schaal (groter gebied) 
Ctrl + T F3 “Tracking” aan/uit (weergeven en opslaan van het gevaren traject 

ofwel “zog”) 
Ctrl + V F11 Toont de voorlaatste kaart 
Ctrl+ X (of-)  Uitzoomen op dezelfde kaart  
Ctrl+ Z (of+)  Inzoomen op dezelfde kaart 
Ctrl 1  Normale helderheid van het scherm 
Ctrl 2  Gedimd scherm 
Ctrl 3  Nog meer gedimd scherm 
Ctrl 4  Nacht-stand (meest donkere stand) 
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11.    Configuratie (Ook wel genaamd Setup) 
Het is mogelijk SeaClear op een groot aantal punten aan te passen aan eigen wensen. 
Dit kan plaatsvinden door middel van het “Tools > Properties” menu.  
Het Properties is als volgt ingedeeld:  

  

Het invoeren, kalibreren en opslaan van kaarten dient echter te gebeuren met behulp van het 
hulpprogramma MapCal II.  

11.1. Display Properties (betreft alle functies om de weergave op het scherm in te stellen)  

  

Update interval De tijdsinterval waarmee de positie van het schip in de kaart 
wordt bijgewerkt. Het is niet zinvol dit sneller in te stellen 
dan dat de positiegegevens van de GPS beschikbaar zijn 
bijvoorbeeld elke 10 sec. 

Shape Het symbool waarmee de plaats van het schip wordt 
aangegeven. Er kan gekozen worden uit een cirkeltje, een 
boot of een pijl. 

Color en size Kleur en grootte van het symbool waarmee de scheepspositie 
wordt aangegeven. Probeer maar uit. 



 

44

 
Radar rings Aantal zichtbare “radar ringen” Dit zijn concentrische ringen 

rond de positie van het schip, makkelijk om snel afstanden in 
te schatten.   

Ring step Dit geeft het afstands interval tussen de ringen. Het kan 
zowel automatisch worden ingesteld (hangt af van de schaal 
van de kaart) als ook met de hand. Voor deze laatste 
mogelijkheid kan uit een groot aantal afstanden worden 
gekozen.  

Speed Marker Lengte van de vector die de snelheid van het schip aangeeft. 
Dit wordt ingesteld in seconden.  

Language Seaclear kan worden ingesteld in het Zweeds, Engels, Duits 
en Nederlands. Deze “language files” worden normaal 
gesproken in dezelfde directory als SeaClear opgeslagen. In 
deze beschrijving is gekozen voor Engelse terminologie 
omdat dit het meest internationaal is. 
Philip Beekman heeft een naadloze Nederlandse vertaling 
gemaakt (Eenzelfde Handleiding als deze, maar gebaseerd op 
Nederlandse termen wordt nog gemaakt) 

Dashboard Weergave van het dashboard Links of Rechts van de kaart. 
Zoom with wheel Als je een muis met een wieltje hebt, dit altijd kiezen 
Look ahead Het weergeven van een ruim stuk nieuwe kaart in de 

vaartrichting van de boot. Makkelijk bij lange stabiele 
koersen. Bij veel bochten verspringt de kaart vaak en wordt 
het beeld onrustig. 

Update while 
Panning 

Dit altijd aanvinken, het houdt alle gegevens bij ook als de 
kaart verschoven wordt. 

Fat Cursors De cursor wordt vet (voor als U de bril vergeten bent) 
HQ Zoom Dit altijd instellen, geeft wat betere details tijdens zoomen, 

maar kan bij oudere systemen de PC mogelijk wat vertragen  
Chart Prefetch De aansluitende kaart wordt op tijd in het geheugen gehaald 

Altijd aanzetten op ca. 60 seconden 
Scroll Edge De breedte van de strook waarbij naar een nieuwe kaart 

wordt gezocht (de cursor verandert in deze strook van vorm) 
New Chart Zoom  Kan worden ingesteld op “last” of op 100%. 

Het instellen van de zoom op 100% geeft meestal de 
scherpste kaarten.  
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11.2. Route Properties   

   

Next Waypoint  
Pre-load  

Wanneer een waypoint wordt genaderd, wordt binnen de 
ingestelde tijd overgeschakeld naar het volgende waypoint 

Wrong Way Max Wanneer het schip een andere koers gaat varen dan gewenst 
volgens de geplande route, dan zal het schip zich dus 
verwijderen van het laatste waypoint. Als de ingestelde 
afstand wordt overschreden, dan zal het programma alsnog 
overschakelen naar een nieuwe koers naar het volgende 
waypoint.  Dit komt bijvoorbeeld voor als de nieuwe koers 
niet bezeild is  

Acknowledge New 
WP 

Als dit vakje wordt aangevinkt moet het overschakelen naar 
een nieuw waypoint met de hand worden bevestigd 

Route Default 
Speed 

Bij het plannen van een route wordt deze snelheid gebruikt 
om de geschatte vaartijd uit te rekenen. Dit kan in de 
routetabel later met de hand nog worden aangepast.   

Route Default            
XTE –Max 

Geeft een alarm (rood veld) als de Cross Track Error groter 
wordt dan de ingestelde waarde.  

Route Display 
Normal colour 

De kleur waarin de waypoints in een route onder normale 
omstandigheden wordt weergegeven (bv. Zwart)  
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Route Display 
Selected colour 

De kleur waarin geselecteerde waypoints in een route 
worden weergegeven (meestal rood) 

Size De afmeting van de cirkeltjes of vierkantjes die de 
knikpunten in de route markeren. Keuze uit vier afmetingen.  

Line width Breedte in pixels van de routelijn (lijn die de waypoints 
verbindt) Een beetje vet is wel handig. 

Show Waypoint 
info 

Projekteert de naam van het waypoint op de kaart. 
Alleen als er aan het waypoint een eigen naam is gegeven. 

 

11.3. Logboek + Track 
In deze groep kunnen de instellingen worden aangepast die te maken hebben met het registeren 
van de gevolgde koers en het wegschrijven van deze informatie in het logboek. 
   

  

Wanneer “Tracking” aan is zal het programma op regelmatige momenten de positie, koers en 
snelheid vastleggen en als een gekelurde lijn in de kaart tekenen. Met welke intervallen en op 
welke momenten dit gebeurt kan in dit venster worden ingesteld  
Als in deze vakjes een 0 wordt ingevoerd dan zal het programma niet reageren op dit gegeven 
(Tijd, afstand of koerswijziging)      
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Logbook + Track (Cont) 
Min.Time Tijdsduur waarna de track wordt aangepast. Als de boot 

echter een kaarsrecht koers en met een constante 
snelheid vaart, dan zal geen extra track informatie 
worden opgeslagen.  

Min Distance Afstanden kleiner dan de ingestelde afstand worden niet 
apart geregistreerd in het bestand. Dit komt bijvoorbeeld 
voor als de snelheid erg laag is. (Wachten voor een 
brug). Dit voorkomt dat er tientallen regels met 
ongeveer dezelfde positie in het bestand worden 
opgenomen.   

Compass Change Als de koers wijzigt met meer dan het aantal ingestelde 
graden dan zal dit geregistreerd worden as een nieuw 
knikpunt in het afgelegde traject. Als de koers erg 
slingert kan dit getal eventueel wat ruimer worden 
gekozen.   

Track Color + Width Kleur en lijndikte van de gevolgde koers (het “zog) kan 
hiermee worden ingesteld  

Logbook entries Er kan woreen aangevinkt welke gegevens in het 
logboek moeten worden weggeschreven   

Logbook file Plaats waar het logboek wordt opgeslagen (directory) 
. 
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11.4. Instrumenten 

In dit venster kan worden aangegeven hoe de gegevens van de boordinstrumenten worden 
weergegeven in het dashboard.  

  

De meeste instellingen spreken voor zichzelf  

Bij <Trans. Depth> kan de diepte van de transducer onder de boot worden aangegeven zodat de 
ware waterdiepte wordt getoond. Deze correctie kan bij sommige echoloden ook op het instrument 
zelf worden uitgevoerd, en het hangt er ook vanaf hoe deze informatie via NMEA bij de laptop 
binnenkomt. Even opletten dat de correctie niet dubbel wordt gedaan.  

Indien wind informatie beschikbaar is via NMEA zal de ware windrichting op het scherm worden 
getoond in de vorm van een pijl maar ook in graden op het dashboard 
De dikte van de pijl varieert naar gelang de ware windsterkte:  

0 – 1 m/s 0 – 2 kts gestippeld 
1 – 4 m/s 2 – 8 kts dunne lijn 
4 – 8 m/s 8 – 16 kts lijn 2 pixels dik 
8 – 12 m/s 16 – 24 kts lijn 3 pixels dik 
> 12 m/s > 24 kts lijn 4 pixels dik  

Bij <log cut off> zal het bestek niet worden bijgewerkt als de snelheid onder de opgegeven waarde 
zakt. 
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Als NMEA DR update is aangevinkt zal het programma bij uitval van de GPS het gegist bestek 
bijhouden op grond van de snelheid en koers van de boord instrumenten, (als deze data tenminste 
via NMEA beschikbaar is).  

Bij de AIS gegevens betekent CPA Closest Point of Approach (zie AIS) en TCPA de Time to 
CPA. Hoeveel tijd heb ik nog voor de klap valt. (Zie ook  punt 6.5)  

11.5. Communication 
In dit venster kunnen alle gegevens met betrekking tot de communicatie tussen de PC en de GPS 
en eventueel ook de boordinstrumenten, worden ingesteld. Als de wens bestaat ook een 
stuurautomaat aan te sturen (iets wat ik niet bepaald zou willen aanbevelen) dan kunnen de 
gewenste NMEA stuurgegevens worden aangevinkt.    

  

NMEA 
Connection 

Normaal zal deze voor de Seriële port worden ingesteld op COM1 
of COM2 dat hangt van de PC af. Wanneer de communicatie 
plaatsvindt via een USB adapter of via een NMEA multiplexer, 
dan zal soms een hoger COM poort nummer nodig zijn zoals 
COM7 of COM8. Windows kiest dit zelf. 
De toegewezen COM poorten kunnen ook worden afgelezen in de 
Device Manager van Windows.   
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Het is noodzakelijk dat de COM poort instellingen van SeaClear 
overeen komen met de instellingen van Windows. Ook de z.g. 
Baudrate (transmissiesnelheid) moet overeen komen.  

Verder heeft Seaclear de mogelijkheid informatie te ontvangen 
vanaf drie verschillende COM poorten. De meeste PC’s hebben 
slechts één seriële poort en de overige NMEA aansluitingen zullen 
dus via USB poorten moeten lopen. Het is mogelijk een 
zogenaamde “USB to serial” adapter aan te sluiten op een USB 
poort. Wanneer meerdere NMEA apparaten op een PC moeten 
worden aangesloten is het wellicht handiger om met een NMEA 
multiplexer te werken. 
De beste oplossing is uiteindelijk een speciale boordcomputer te 
kopen voorzien van meerdere ingebouwde serial COM poort 
connectors.  

NMEA 
Rx/Tx 

Rx betekent het binnenkomen (en uitlezen) van NMEA signalen 
door de PC.  
Tx  betekent dat de PC ook NMEA signalen kan uitzenden 
bijvoorbeeld naar de GPS of naar de Stuurautomaat.  

GPS Datum Altijd instellen op WGS84. Dit moet op de GPS ook zo worden 
ingesteld. Oudere chart datums verdwijnen gaandeweg.  

NMEA 
Pass-
through 

Hiermee kan worden aangegeven welke NMEA signalen 
onveranderd via de PC van Rx naar Tx worden doorgegeven 
bijvoorbeeld ten behoeve van een stuurautomaat. 
Dit gebeurt onafhankelijk van het aanvinken van het vakje                
“NMEA OUT on”   

NB: Voor zeiljachten ben ik zelf niet zo geporteerd van het 
automatisch koppelen van de GPS via de PC aan de 
stuurautomaat. 
Het verbruikt veel stroom, er kunnen allemaal onverwachte 
stuureffecten optreden, en er is een risico dat de zaak onverwacht 
uitvalt. 
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11.6. Other  

  

De meeste instellingen hier spreken voor zichzelf, met een beetje experimenteren kan snel worden 
beoordeeld of een en ander een verbeterd resultaat geeft ten opzichte van de standaard instellingen.  

De helderheids instellingen kunnen worden aangepast aan het type beeldscherm en de plaats van 
het scherm (Kaarten tafel, in het doghouse, of bij de stuurstand)    
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12.   Downloaden en installeren van Seaclear  

Ga naar http://www.sping.com/seaclear/index.htm en aan het einde van dit document is de 
volgende pagina te vinden:  

  

Het downloaden van het volledige programma is simpel (klik op bovenste lijn) en het ZIP bestand 
sc_setup verschijnt op de C schijf. Dit bestand kan worden uitgepakt en installeert zichzelf in een 
nader op te geven directory, bijvoorbeeld: 
C:/ Program files / Navigation Programs / SeaclearII.  
De programma’s Seatrack en Seatrace moeten in dezelfde directory worden geïnstalleerd. 
De meeste andere downloads zijn oudere versies of zijn handleidingen voor het scannen en 
installeren van kaarten.  

Het verwijderen van Seaclear gebeurt simpelweg door bovenstaande directory geheel leeg te 
maken. Er zijn geen speciale DLL files of andere Windows trucs aangemaakt dus die hoeven ook 
niet verwijderd te worden.  

Het verdient aanbeveling van tijd tot tijd de oudere versie van Seaclear te verwijderen en de meest 
recente versie opnieuw te installeren. Met name betreffende het gebruik van COM poorten en de 
m.b.t. to de AIS functies zijn er recent een aantal kleine verbeteringen toegevoegd.  

http://www.sping.com/seaclear/index.htm
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13.  Storingzoeken Communicatie  

13.1. Electrische verbinding.  

Voor de communicatie tussen GPS (of de GPS muis) en de PC wordt gebruik gemaakt van het 
NMEA protocol. 
(De informatie wordt met twee draadjes overgebracht door middel van laagspannings pulsjes van 
ca 5 volt). De meeste GPS-en hebben een dergelijke NMEA`uitgang, soms is er een speciaal 
kabeltje voor nodig wat op de connector van de GPS moet passen.   

De GPS NMEA uitgang (Tx) omvat twee draden A en B waarop de NMEA signalen worden 
uitgezonden (Tx, te onthouden aan Transmit). Meestal is er ook nog een ingang Rx, Receive) waar 
NMEA signalen op ontvangen kunnen worden. Deze signalen  moeten  nu met de PC worden 
verbonden  en dit kan met een kabeltje met drie verbindingsdraden: 
Een aarde draad (pen 5) een Tx draad (pen 2) en een Rx draad (pen 3). De pen nummers 
corresponderen met een standaard 9 pens “D” connector die gebruikt wordt voor de seriële poort 
van de computer. Je kunt deze kabel zelf maken van een oud muiskabeltje, maar er zijn ook 
diverse watersportzaken die dergelijke kabeltjes geschikt voor PC en GPS kant en klaar verkopen.  
(bijvoorbeeld Dekker, Zaandam of Shiptron, Enkhuizen)   

Tx draad     

GPS  

Rx Draad     

Wanneer de PC (laptop) geen seriële connector  heeft maar alleen een USB ingang zijn er twee 
mogelijkheden:  
Ten eerste een “USB > Serial Interface connector” te verkrijgen in de meeste computer 
speciaalzaken of te bestellen via internet (zoek met “USB to serial”).  
Of een USB > NMEA interface kastje met multiplexer zoals bijvoorbeeld de Brookhouse MUX 
USB, of de Miniplex 41.  Deze zijn te bestellen via internet bij www.Stentec.com, 
www.Shiptron.nl of bij www.Broohouseonline.nz.

  

Sluit nu alles aan en start de GPS en de PC op.  
In de PC moet nu worden gecontroleerd op welke COM poort de NMEA signalen binnen komen. 
Er kan in Windows met het venster “Control Panel > System > Hardware > Device Manager > 
Ports (COM & LPT) bekeken worden welke COM poorten beschikbaar zijn. 
Zie ook …. “Properties > Communications” 

 

GPS 

http://www.Stentec.com
http://www.Shiptron.nl
http://www.Broohouseonline.nz
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Vervolgens kan in het Windows 
hulpprogramma “Hyperterminal” worden 
gecontroleerd of de NMEA signalen ook 
inderdaad in de PC binnenkomen. Kies 
hiertoe “Bureau accessoires > Hyperterminal 
> Hyper Terminal” en geef een naam op voor 
de verbinding bijvoorbeeld “test”            

En kies in dit menu een vrije COM poort. 
Sommige PC’s hebben maar twee COM poorten 
maar afhankelijk van de software kan dit wel 
oplopen tot 8 poorten. Kies dus een poort die 
uitsluitend voor Seaclear wordt gebruikt. Het 
daarop volgende scherm geeft de gedetailleerde 
communicatie instellingen van de betreffende 
COM poort weer:                     
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In dit geval moet alleen de snelheid worden 
aangepast. Alle GPS’en zenden NMEA 
signalen uit met 4800 bits per second (baud 
of bitrate)   

Als er eventueel een autopilot moet worden 
aangesloten, dan kan deze ook op 7200 
baud worden aangestuurd, dat hangt af van 
de specificaties van de autopilot.  

Wanneer de zogenaamde AIS engine van 
NASA wordt aangesloten, moet de poort 
worden ingesteld op 38.400 Baud, een stuk 
sneller dus. Dit komt door het snelle 
karakter van de AIS signalen.  

Er is een handig programmatje te vinden 
wat in een oogopslag een overzicht van de 
beschikbare COM poorten en de ingestelde 
nummers en bijbehorende baud-rates. Het is 
te vinden op www.digiboat.com.au. En het 
geeft het volgende beeld:  

 

http://www.digiboat.com.au
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Wanneer nu de GPS correct is aangesloten moet nu tekst over het scherm beginnen te rollen, zoiets 
als het volgende:  

$GPRMB,V,,,,,,,,,,,,A,N*13 
$GPGGA,,,,,,0,00,,,M,,M,,*66 
$GPGSA,A,1,,,,,,,,,,,,,,,*1E 
$GPGSV,3,1,10,04,30,203,00,06,05,330,00,08,37,186,00,10,29,301,00*74 
$GPGSV,3,2,10,13,57,069,00,16,12,031,00,17,39,299,00,23,17,075,00*7B 
$GPGSV,3,3,10,24,48,250,00,27,62,157,00*77 
$GPGLL,,,,,,V,N*64 
$GPBOD,,T,,M,,*47  

Als dit niet gebeurt kan je ook nog met behulp van een 
LED diode gecontroleerd worden of de GPS 
daadwerkelijk NMEA signalen uitzendt. Prik hiertoe 
een LED in de gaatjes van de serial connector, nadat je 
die van de laptop hebt losgemaakt. 
Het korte pootje in gat 5, het lange pootje in gat 2. 
(LED’s zijn te koop in elke elektronica onderdelen 
zaak). 
Als de LED niet knippert ligt het aan de GPS. Als de 
LED wel knippert maar je ziet niets in Hyperterminal 
komen, dan ligt het aan de instellingen van de laptop.   

Ook kan in Seaclear worden gecontroleerd of de NMEA signalen binnenkomen. 
Open Tools > System > NMEA input Monitor, en in het geopende vak moet nu tekst gaan rollen.   

Wat ook wel eens helpt is de laatste versie van Seaclear downloaden en alles opnieuw installeren 
nadat je alle oudere versies eerst verwijderd hebt.   

13.2. “Bouncing Mouse” probleem. 
In een enkel geval kun je ook te maken krijgen met een zogenaamde “bouncing mouse”  
De computer denkt dat de NMEA signalen afkomstig zijn van een soort muis in plaats van de GPS, 
en de cursor vliegt alle kanten op. De meest praktische remedie is om eerst de PC gewoon op te 
starten zonder NMEA kabel, en pas als alles draait de NMEA verbindingskabel aan te sluiten.   

Wat ook vaak helpt is te gaan naar “System > Hardware > Device Manager > Mouse and Pointing 
devices” en de optie “3D TrackBall” uitschakelen. (Disable driver). Het valt echter niet mee om op 
een slingerend schip op een steeds verspringende muis te jagen, dus eerst even thuis uitproberen.   

13.3. Aansluiten van de A.I.S. - Engine van NASA  

Dit is momenteel de goedkoopste en simpelste oplossing om AIS data in Seaclear te tonen. 
De “A.I.S. Engine” heeft als uitgang een 9 pens connector, die met behulp van het meegeleverde 
kabeltje op de serial poort van de PC moet worden aangesloten.   

De COM poort moet worden ingesteld op 38.400 Baud. 
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Antenne aansluiting (VHF antenne voor 162 MHz)  

        12 V aansluiting               

9 pens serial connector        

Blauwe draad t.b.v. GPS Tx NMEA    

 

De Tx draad van de GPS moet worden aangesloten aan de blauwe draad. Voor een correcte 
werking moeten zowel de AIS engine als de GPS uit hetzelfde 12V boordnet worden gevoed. Dat 
is normaal altijd het geval (ze hebben dan een gemeenschappelijk aarde).  
Op deze wijze worden de GPS positie signalen als het ware getransformeerd naar het 
uitgangssignaal wat van de AIS engine naar de PC gaat. Dit signaal bevat dus zowel de GPS als de 
AIS informatie. De GPS kan echter ook via een aparte USB of COM poort worden aangesloten. 
Als alles goed werkt  ziet het er dan op het scherm bijvoorbeeld zo uit: (De !AI VDM regels zijn 
afkomstig van de AIS)  

$PNMLS,34,20,3*56 
!AIVDM,1,1,,A,13ccPs40000F?L0Mw1U2sSvl0<16,0*6B 
$PNMLS,35,20,3*57 
$GPGSV,3,2,10,13,57,069,00,16,12,031,00,17,39,299,00,23,17,075,00*7B 
!AIVDM,1,1,,A,15WfUD00000FCilMvwKejShn0D0v,0*5D 
$PNMLS,37,19,3*5F  

Als je er met deze checklijst nog niet uitkomt, zul je toch naar je slimme neefje moeten toestappen.  

Tenslotte  

Ik houd mij aanbevolen voor op of aanmerkingen en verbeteringen op deze handleiding. 
Succes en goede (veilige) vaart….kijk niet alleen naar het scherm, maar geniet ook van de zee!.  

Januari 2009,   EvSC 
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